FANDOM


  • Basically, on my TE-series tactical droid page the image isn't working right, instead of the image the text "Expression error: Unrecognised punctuation character "{"." has appeared, I've never seen this before, and the image appears to be fine, so does anyone know why this message has appeared?

      Loading editor
    • A bit of help would be nice, thanks

        Loading editor
    • I believe the problem is with the infobox template, not the image. That said, I'm not sure exactly which part of the template is broken. You could ask TK or on community central if you'd like. I'll take a closer look later, but I don't have the time for a deep coding dive at the moment.

        Loading editor
    • It seems like the problem is actually with Template:Infocell, which your template calls. I'm trying to see if I can figure out where in that template the problem actually is.

        Loading editor
    • Here's what I've been able to do. The good news is, as you should be able to see, the image works! Yay! I'm not a coding expert, but I think the problem was that infocell was a depreciated template that no longer functioned properly. I used Wikia's infobox migration tool to update the template, hence the image working. The bad news is that I'm not sure how to adjust the color of the template, as it's now all white. I'm hoping you'll agree that's an okay tradeoff for now.

        Loading editor
    • many thanks for your help

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.